Para utilizar el curso necesitas JavaScript y Flash Player 10.1+

Con Flash 10.1+ ahora puedes grabar tu propia voz para compararla con el audio en inglés. También mejora considerablemente el rendimiento.

Puedes instalar la última versión de flash en: Adobe Flash Player